Branch: Tag:

2000-09-22

2000-09-22 14:17:35 by Jonas Wallden <jonasw@roxen.com>

Why not fix the whole message...

Rev: server/etc/modules/Variable.pmod/module.pmod:1.21

1: - // $Id: module.pmod,v 1.20 2000/09/22 14:14:09 jonasw Exp $ + // $Id: module.pmod,v 1.21 2000/09/22 14:17:35 jonasw Exp $      #include <module.h>   #include <roxen.h>
1193:    if( (protocol == "https" || protocol == "ftps") )    {    warning += -  "SSL support not available in this pike version." +  "SSL support not available in this Pike version. "    "Transformed "+protocol+" to ";    protocol = protocol[ ..strlen(protocol)-2 ]; -  warning += protocol+"\n"; +  warning += protocol+".\n";    }   #endif    }