Branch: Tag:

2010-02-16

2010-02-16 08:59:49 by Stephen R. van den Berg <srb@cuci.nl>

Deprecate old Postgres driver.

Rev: CHANGES:1.206

15:    strings.       + Deprecations + ------------ +  + o The libpq based old Postgres driver is now deprecated. The new pgsql +  driver is faster, better tested, more stable, maintained, has more +  features, does not depend on external libraries and is less filling. +  +    Bug fixes   ---------