Branch: Tag:

2014-08-24

2014-08-24 00:34:59 by Martin Nilsson <nilsson@opera.com>

Pike 7.2 was released 2002. Stop supporting compat for it.

421:   o The ancient syntax for arrays (string * was an alias for    array(string)) has now been removed completely.    - o Compatibility for pike versions before 7.2 is no longer available. + o Compatibility for pike versions before 7.4 is no longer available.      o decode_value can no longer decode programs using the 'old style'    program encoding.