Branch: Tag:

2014-10-12

2014-10-12 23:48:17 by Martin Nilsson <nilsson@opera.com>

Put the default lower version at TLS 1.0. IE users on pre XP need to upgrade.

52:      //! The minimum supported protocol version.   //! - //! Defaults to @[PROTOCOL_SSL_3_0]. + //! Defaults to @[PROTOCOL_TLS_1_0].   //!   //! @note   //! This value should not be greater than @[max_version]. - ProtocolVersion min_version = PROTOCOL_SSL_3_0; + ProtocolVersion min_version = PROTOCOL_TLS_1_0;      //! The maximum supported protocol version.   //!