Branch: Tag:

1998-05-27

1998-05-27 13:32:12 by Henrik Grubbström (Grubba) <grubba@grubba.org>

Renamed files.port to files._port to make it easier to detect old code.

Rev: lib/modules/Stdio.pmod:1.24

219:      class Port   { -  inherit port; +  inherit _port;    object(File) accept()    {    if(object x=::accept())    { -  object y=File(); +  object(File) y=File();    y->_fd=x;    return y;    }