Branch: Tag:

2015-10-14

2015-10-14 17:01:06 by Henrik Grubbström (Grubba) <grubba@grubba.org>

Inotify: Renamed get_fd() to query_fd().

Also removes some obsolete documentation.

235:    }       -  /*! @decl object get_fd() +  /*! @decl int query_fd()    *! @returns    *! Returns the file descriptor associated with this inotify instance. -  *! @note -  *! Use @[fd()] instead. +     */ -  PIKEFUN int get_fd() { +  PIKEFUN int query_fd() {    push_int(THIS->box.fd);    }