Branch: Tag:

2014-12-04

2014-12-04 19:24:03 by Henrik Grubbström (Grubba) <grubba@grubba.org>

Mysql: libssl is needed by modern lib{mysql,mariadb}client.

248:       # Needed for libmariadbclient.a 1.0.0.    AC_SEARCH_LIBS(OPENSSL_config, crypto) +  AC_SEARCH_LIBS(SSL_library_init, ssl)       AC_SEARCH_LIBS(_db_doprnt_, dbug)    AC_SEARCH_LIBS(my_init, mysys)