Branch: Tag:

2005-11-08

2005-11-08 18:21:40 by Henrik Grubbström (Grubba) <grubba@grubba.org>

These require gnomeui.

Rev: src/post_modules/GTK2/source/gnomeapp.pre:1.2
Rev: src/post_modules/GTK2/source/gnomeappbar.pre:1.3
Rev: src/post_modules/GTK2/source/gnomeclient.pre:1.4
Rev: src/post_modules/GTK2/source/gnomedateedit.pre:1.3
Rev: src/post_modules/GTK2/source/gnomedruid.pre:1.3
Rev: src/post_modules/GTK2/source/gnomedruidpage.pre:1.3
Rev: src/post_modules/GTK2/source/gnomedruidpageedge.pre:1.4
Rev: src/post_modules/GTK2/source/gnomedruidpagestandard.pre:1.4
Rev: src/post_modules/GTK2/source/gnomehref.pre:1.3
Rev: src/post_modules/GTK2/source/gnomeiconentry.pre:1.3
Rev: src/post_modules/GTK2/source/gnomeiconselection.pre:1.3

1:   /* -*- C -*- */ - require gnome; + require gnomeui;      class Gnome2.Href;   inherit GTK2.Button;