Branch: Tag:

2014-01-05

2014-01-05 13:17:14 by Henrik Grubbström (Grubba) <grubba@grubba.org>

Nettle: Arctwo isn't available in old versions of Nettle.

Fixes compatibility with Nettle 1.15.

43:    # md4 is available in later versions of nettle    # camellia is available in Nettle 2.1 and later.    AC_CHECK_HEADERS(nettle/camellia.h nettle/md4.h nettle/sha3.h \ -  nettle/ripemd160.h nettle/gosthash94.h \ +  nettle/arctwo.h nettle/ripemd160.h nettle/gosthash94.h \    nettle/ctr.h nettle/gcm.h nettle/ecdsa.h)    AC_CHECK_FUNCS(nettle_md4_init)