Branch: Tag:

2017-01-10

2017-01-10 16:02:00 by Martin Nilsson <nilsson@fastmail.com>

Changed name from is8bitalnum to isidchar as it contains non-alnum characters (e.g. underscore). Drop 8bit as the wide versions are prefixed as such.

10:   #include "pike_cpulib.h"   #include "pike_memory.h"    - /* Used by is8bitalnum in pike_macros.h. */ - PMOD_EXPORT const char Pike_is8bitalnum_vector[] = + /* Used by isidchar in pike_macros.h. */ + PMOD_EXPORT const char Pike_isidchar_vector[] =    "0000000000000000"    "0000000000000000"    "0000000000000000"