Roxen.git / server / base_server / roxenloader.pike

version» Context lines:

Roxen.git/server/base_server/roxenloader.pike:1952:    report_debug(sprintf("Warning: throwing non-error: %O\n"    "From: %s\n",    err, describe_backtrace(backtrace())));    }    throw(err);   }      // Roxen bootstrap code.   int main(int argc, array(string) argv)   { -  // For Pike 7.3 -  add_constant("__pragma_save_parent__",1); // FIXME: Change this later on +     Protocols.HTTP; // FIXME: Workaround for bug 2637.      #if __VERSION__ < 8.0    report_debug(   #"   ------- FATAL -------------------------------------------------   Roxen 6.0 should be run with Pike 8.0 or newer.   ---------------------------------------------------------------   ");    exit(1);