Roxen.git / server / etc / extensions

version» Context lines:

Roxen.git/server/etc/extensions:1: - # $Id: extensions,v 1.15 1997/08/21 03:14:47 nisse Exp $ + # $Id: extensions,v 1.16 1997/08/21 03:20:07 nisse Exp $      aif audio/x-aiff   aifc audio/x-aiff   aiff audio/x-aiff   au audio/basic   m3u audio/x-mpegurl   mid audio/midi   midi audio/midi   mod audio/x-mod   mp2 audio/x-mpeg
Roxen.git/server/etc/extensions:178:      # MacroMedia Director (http://www.macromedia.com/)   dcr application/x-director   dir application/x-director   dxr application/x-director      # Netscape proxy config files.   nspc application/x-ns-proxy-autoconfig   pac application/x-ns-proxy-autoconfig    - # Certificate Authority Certificate (recognizes at least by Netscape) + # Certificate Authority Certificate (recognized at least by Netscape)   ca_cert application/x-x509-ca-cert      # This is supposed to be just 'gzip' and 'compress', but Netscape   # barfs.. Fixed in Netscape 3.*, but quite a lot of people still run 2.*   Z STRIP x-compress   gz STRIP x-gzip      uu STRIP uuencode   b64 STRIP base64