Roxen.git / server / etc / modules / RXML.pmod / PXml.pike

version» Context lines:

Roxen.git/server/etc/modules/RXML.pmod/PXml.pike:6:   //! Note: This parser does not conform to the XML specification in   //! some important ways:   //!   //! o It does not understand DTD declarations.   //! o It's not as restrictive in syntax as the standard requires,   //! i.e. several construct that aren't well-formed are accepted   //! without error.   //!   //! Created 1999-07-30 by Martin Stjernholm.   //! - //! $Id: PXml.pike,v 1.66 2008/10/29 21:36:40 mast Exp $ + //! $Id$      //#pragma strict_types // Disabled for now since it doesn't work well enough.      #include <config.h>      inherit Parser.HTML: low_parser;   inherit RXML.TagSetParser: TagSetParser;      constant unwind_safe = 1;