Roxen.git / server / modules / tags / lisp.pike

version» Context lines:

Roxen.git/server/modules/tags/lisp.pike:1: Inside #if constant(Languages)
+ #if __REAL_VERSION__ < 7.0   #if constant(Languages)   #define error(X) throw( ({ (X), backtrace() }) ) - constant cvs_version = "$Id: lisp.pike,v 1.12 1998/09/29 22:46:46 peter Exp $"; + constant cvs_version = "$Id: lisp.pike,v 1.13 2001/04/07 11:45:30 per Exp $";      #include <module.h>   inherit "module";      constant thread_safe=1;   #endif // constant(Languages)      array register_module()   {   #if constant(Languages)
Roxen.git/server/modules/tags/lisp.pike:424: Inside #if constant(Languages)
   // environment->extend(make_symbol("cons"), Builtin(f_cons));    // environment->extend(make_symbol("list"), Builtin(f_list));       mapping m = conf->api_functions();    foreach(indices(m), string f)    environment->extend(make_symbol("r-" + replace(f, "_", "-")),    API_Function( m[f] ));   }      #endif // constant(Languages) + #endif // __REAL_VERSION__ < 7.0