Roxen.git / server / more_modules / php4.pike

version» Context lines:

Roxen.git/server/more_modules/php4.pike:8: Inside #if defined(PHP_DEBUG)
   */   #ifdef PHP_DEBUG   #define DWERROR(X) report_debug(X)   #else /* !PHP_DEBUG */   #define DWERROR(X)   #endif /* PHP_DEBUG */         #include <roxen.h>    - constant cvs_version = "$Id: php4.pike,v 2.16 2002/07/11 08:13:05 anders Exp $"; + constant cvs_version = "$Id$";   constant thread_safe = 1;   constant module_type = MODULE_FILE_EXTENSION;      constant module_name = "Scripting: PHP Support";   constant module_doc = ("This module allows Roxen users to run PHP scripts, "    "optionally in combination with RXML.");      #if constant(PHP4.Interpreter)      class PHPScript