pike.git / NT / init_nt

version» Context lines:

pike.git/NT/init_nt:1:   #!/bin/sh      #This can be 'sprsh', 'wine' or 'cygwin'   REMOTE_METHOD=sprsh      # Choose 'rntcc' for Watcom or 'rntcl' for Microsoft VC++   # (Make sure VC++ is before Watcom in your path!)   CC=${CC-rntcl}    + # Important! + # Please be sure that you have the line 'veto oplock files = /*/' in your + # smb.conf if NTDRIVE is a samba file system. +    # Edit   NTHOST=${NTHOST-10.0.5.13}   NTDRIVE=${NTDRIVE-k:}      # Edit   #NTHOST=10.0.5.10   #NTDRIVE='k:'      #NTHOST=localhost   #NTDRIVE='d:'