pike.git / lib / 7.8 / modules / SSL.pmod / sslfile.pike

version» Context lines:

pike.git/lib/7.8/modules/SSL.pmod/sslfile.pike:1:   #pike 7.8    + #pragma no_deprecation_warnings +    #if constant(SSL.Cipher.CipherAlgorithm)      //! Interface similar to @[Stdio.File].   //!   //! @ul   //! @item   //! Handles blocking and nonblocking mode.   //! @item   //! Handles callback mode in an arbitrary backend (also in blocking   //! mode).