pike.git / lib / master.pike.in

version» Context lines:

pike.git/lib/master.pike.in:5891:    // #if constant (__builtin.security)    // #endif    //    // when using -V7.4. There was a cycle between resolving    // lib/modules/__builtin.pmod and lib/7.4/modules/__default.pmod.    compat_handler->get_default_module();      #ifndef RESOLVER_HACK    ret = compat_handler_cache[tmp] = compat_handler;   #endif +  } else { +  ret = compat_handler;    }    }       // Note: May duplicate the assignment above.    compat_handler_cache[v] = ret;       return ret;   }      string _sprintf(int t)