pike.git / lib / modules / Calendar.pmod / module.pmod

version» Context lines:

pike.git/lib/modules/Calendar.pmod/module.pmod:21:   #include "localization.h"      #if 1   mixed `[](string what)   {    if (!booted)    {    booted++;    stage++;   // bootstrap in the right order -  master()->resolv("Calendar")["Ruleset"]; +     master()->resolv("Calendar")["Timezone"];    master()->resolv("Calendar")["Language"];    master()->resolv("Calendar")["TimeRanges"];    master()->resolv("Calendar")["Calendar"];    master()->resolv("Calendar")["Time"];    master()->resolv("Calendar")["YMD"];    master()->resolv("Calendar")["Gregorian"];      // load ISO   // it can crash here if you're loading from compiled modules