pike.git / lib / modules / Crypto.pmod / NTLM.pmod

version» Context lines:

pike.git/lib/modules/Crypto.pmod/NTLM.pmod:1: + #pike __REAL_VERSION__ +    //!   //! NT Lan Manager authentication protocol primitives.   //!   //! @note   //! These functions use obsolete crypto primitives in weak and   //! questionable ways, and should be avoided if possible. They   //! are only intended to be used for interop with old code.   //!   //! @seealso   //! [MS-NLMP]:@url{http://download.microsoft.com/download/9/5/e/95ef66af-9026-4bb0-a41d-a4f81802d92c/[ms-nlmp].pdf@}