pike.git / lib / modules / Crypto.pmod / RSA.pike

version» Context lines:

pike.git/lib/modules/Crypto.pmod/RSA.pike:1: - /* $Id: RSA.pike,v 1.8 2004/04/14 19:27:01 nilsson Exp $ + /* $Id$    *    * Follow the PKCS#1 standard for padding and encryption.    */      #pike __REAL_VERSION__   #pragma strict_types      #if constant(Gmp) && constant(Gmp.mpz) && constant(Crypto.Hash)      static Gmp.mpz n; /* modulo */