pike.git / lib / modules / Error.pmod

version» Context lines:

pike.git/lib/modules/Error.pmod:1:   #pike __REAL_VERSION__    - // $Id: Error.pmod,v 1.4 2007/11/11 16:16:24 nilsson Exp $ + // $Id$      constant Generic = __builtin.GenericError;      constant Index = __builtin.IndexError;      constant BadArgument = __builtin.BadArgumentError;      constant Math = __builtin.MathError;      constant Resource = __builtin.ResourceError;