pike.git / lib / modules / Graphics.pmod / Graph.pmod / polyline.pike

version» Context lines:

pike.git/lib/modules/Graphics.pmod/Graph.pmod/polyline.pike:1:   //! Graph sub-module providing draw functions.   //! - //! $Id: polyline.pike,v 1.7 2008/06/28 16:36:55 nilsson Exp $ + //! $Id$      #pike __REAL_VERSION__      #define CAP_BUTT 0   #define CAP_ROUND 1   #define CAP_PROJECTING 2      #define JOIN_MITER 0   #define JOIN_ROUND 1   #define JOIN_BEVEL 2