pike.git / lib / modules / Pike.pmod

version» Context lines:

pike.git/lib/modules/Pike.pmod:1:   // Pike core things that don't belong anywhere else.   // - // $Id: Pike.pmod,v 1.4 2002/03/12 15:12:18 grubba Exp $ + // $Id: Pike.pmod,v 1.5 2002/03/12 15:14:44 grubba Exp $      constant WEAK_INDICES = __builtin.PIKE_WEAK_INDICES;   constant WEAK_VALUES = __builtin.PIKE_WEAK_VALUES;   constant WEAK = WEAK_INDICES|WEAK_VALUES;   //! Flags for use together with @[set_weak_flag] and @[get_weak_flag].   //! See @[set_weak_flag] for details.      constant BacktraceFrame = __builtin.backtrace_frame;      #if constant(__builtin.security)   // This only exists if the run-time has been compiled with   // --with-security.   constant Security = __builtin.security;   #endif /* constant(__builtin.security) */    - constant Backend = __builtin.__backend; + constant Backend = __builtin.Backend; + constant DefaultBackend = __builtin.__backend;