pike.git / src / Makefile.in

version» Context lines:

pike.git/src/Makefile.in:1:   # - # $Id: Makefile.in,v 1.397 2004/12/30 13:43:45 grubba Exp $ + # $Id: Makefile.in,v 1.398 2004/12/30 14:24:23 nilsson Exp $   #      # This line is needed on some machines.   @SET_MAKE@      # Pike embed target, either pike.so or pike.a.   PIKE_LIB=@PIKE_LIB@      # Don't change this line. Define EXTRALIBS before this line if you   # wish to add any libraries.
pike.git/src/Makefile.in:334:   # purecov   cover: $(OBJ) master-stamp module_objects    -@mv pike pike.old 2>/dev/null || true    $(SMARTLINK) purecov purify -max-threads=128 -thread_stack_change=8192 -free-queue-length=500 -inuse-at-exit=yes -chain-length=12 $(REALCC) $(LDFLAGS) $(OBJ) `cat modules/linker_options post_modules/linker_options` $(LIBS) -o pike      # quantify   quant: $(OBJ) master-stamp module_objects    -@mv pike pike.old 2>/dev/null || true    $(SMARTLINK) quantify $(REALCC) $(LDFLAGS) $(OBJ) `cat modules/linker_options post_modules/linker_options` $(LIBS) -o pike    + splint: +  splint $(PREFLAGS) -warnposix +charintliteral -realcompare -boolops -predboolint $(FILE) +    atom: pike    atom pike -tool atom -env threads -g -v `find lib/modules -type f -name '*.so' -print | sed -e 's/^/-incobj /g'`    mv pike pike.pre-atom    mv pike.third.threads pike    @echo Make sure you have '.' in your LD_LIBRARY_PATH.      pixie: pike    atom pike -tool pixie -env threads -g -v `find lib/modules -type f -name '*.so' -print | sed -e 's/^/-incobj /g'`    mv pike pike.pre-pixie    mv pike.pixie.threads pixie