pike.git / src / configure.in

version» Context lines:

pike.git/src/configure.in:1212:    with_machine_code="no"    ])      MY_AC_ARG_WITH(keypair-loop,    MY_DESCR([--with-keypair-loop],    [enable use of keypair mapping loop method.]),    [AC_DEFINE(PIKE_MAPPING_KEYPAIR_LOOP)],[],    [])      MY_AC_ARG_WITH(new-lfun-lookup, -  MY_DESCR([--with-new-lfun-lookup], -  [Use the new 2-level lfun lookup table (EXPERIMENTAL).]), [ +  MY_DESCR([--without-new-lfun-lookup], +  [Do not use the new 2-level lfun lookup table.]), [    AC_DEFINE(PIKE_NEW_LFUN_LOOKUP) -  ], [], []) +  ], [], [ +  AC_DEFINE(PIKE_NEW_LFUN_LOOKUP) +  ])      if test "x$with_pike_type" = "xno"; then    PIKE_MSG_WARN([Disabling of USE_PIKE_TYPE is no longer supported.])   fi      if test "x$with_gmp" = xno; then    AC_MSG_ERROR([The GMP library is required to compile Pike.])   fi      if test "x$with_poll" = "xyes"; then