pike.git / src / modules / Perl / configure.in

version» Context lines:

pike.git/src/modules/Perl/configure.in:1: - # $Id: configure.in,v 1.3 1998/12/21 23:18:04 hubbe Exp $ + # $Id: configure.in,v 1.4 1999/01/01 01:03:31 hubbe Exp $   AC_INIT(perlmod.c)   AC_CONFIG_HEADER(perl_machine.h)      AC_MODULE_INIT()      AC_CACHE_VAL(pike_cv_perlmod_have_perl,   [   pike_cv_perlmod_have_perl=no      AC_CHECK_PROGS(perl, perl perl5, x)
pike.git/src/modules/Perl/configure.in:54:    CFLAGS="${OLD_CFLAGS-}"    fi   fi   ])      if test "x$pike_cv_perlmod_have_perl" = xyes ; then    extra_objs='perlxsi.o'    AC_DEFINE(HAVE_PERL)    AC_MSG_RESULT(yes)   else +  PERL_LDFLAGS='' +  PERL_CCFLAGS=''    AC_MSG_RESULT(no)   fi         AC_SUBST(perl)   AC_SUBST(extra_objs)   AC_SUBST(PERL_LDFLAGS)   AC_SUBST(PERL_CCFLAGS)         AC_OUTPUT(Makefile,echo FOO >stamp-h )