pike.git / src / modules / Ssleay / configure.in

version» Context lines:

pike.git/src/modules/Ssleay/configure.in:1:   AC_INIT(ssleay.c)      AC_CONFIG_HEADER(config.h)      sinclude(../module_configure.in)    - AC_ARG_WITH(ssleay, [ --without-ssleay no support for the secure socket protocol],[],[with_ssleay=yes]) + AC_ARG_WITH(ssleay, [ --with-ssleay enable the ssleay-module],[],[with_ssleay=no])      if test x$with_ssleay = xyes; then    OLD_LDFLAGS=$LDFLAGS    OLD_CPPFLAGS=$CPPFLAGS    OLD_LIBS=$LIBS       AC_MSG_CHECKING(Checking for existance of SSLeay)       AC_CACHE_VAL(pike_cv_ssleay_exists,    [