pike.git / src / modules / _Image_TTF / configure.in

version» Context lines:

pike.git/src/modules/_Image_TTF/configure.in:1:   # - # $Id: configure.in,v 1.4 1999/02/09 16:10:20 grubba Exp $ + # $Id: configure.in,v 1.5 1999/03/06 02:05:00 grubba Exp $   #   AC_INIT(image_ttf.c)   AC_CONFIG_HEADER(config.h)   AC_ARG_WITH(ttflib, [ --with(out)-ttflib Support TTF via ttf.lib (freetype) (Image.TTF)],[],[with_ttflib=yes])      AC_MODULE_INIT()      if test x$with_ttflib = xyes ; then    AC_CHECK_HEADERS(freetype.h)    AC_CHECK_HEADERS(ftxkern.h)
pike.git/src/modules/_Image_TTF/configure.in:23:    ],[    extern TT_Horizontal_Header *horiz;       horiz->Reserved0 = 0;    ],[    pike_cv_tt_hh_reserved0=yes    ], [    pike_cv_tt_hh_reserved0=no    ])    ]) +  AC_MSG_RESULT($pike_cv_tt_hh_reserved0)    if test "x$pike_cv_tt_hh_reserved0" = "xyes"; then    AC_DEFINE(HAVE_TT_H_H_Reserved0)    else :; fi    elif test $ac_cv_header_freetype_h = yes -a \    $ac_cv_header_ftxkern_h = no ; then    AC_MSG_WARN(Detected freetype library (libttf), but too old version)    fi   fi      AC_OUTPUT(Makefile,echo FOO >stamp-h )