pike.git / src / post_modules / GTK2 / source / gtkrecentchooserdialog.pre

version» Context lines:

pike.git/src/post_modules/GTK2/source/gtkrecentchooserdialog.pre:1:   /* -*- C -*- */   require gtk210;   class GTK2.RecentChooserDialog; + //!   inherit GTK2.Dialog;   inherit GTK2.RecentChooser;      void create(mapping(string:mixed)|string title, GTK2.Window|int|void parent,    array(mapping(string:int)) buttons,    GTK2.RecentManager|void manager)   //! Creates a new RecentChooserDialog. Analogous to   //! GTK2.Dialog->create().   {    pgtk2_verify_not_inited();