pike.git / src / post_modules / Nettle / configure.in

version» Context lines:

pike.git/src/post_modules/Nettle/configure.in:34:    AC_CHECK_LIB(nettle, nettle_md5_init)    AC_CHECK_LIB(nettle, md5_init)       AC_SUBST(IDEA_OBJ)       if test "x$ac_cv_lib_nettle_nettle_md5_init" = "xyes" -o \    "x$ac_cv_lib_nettle_md5_init" = "xyes"; then    PIKE_FEATURE_OK(Nettle)       # md4 is available in later versions of nettle -  AC_CHECK_HEADERS(nettle/md4.h) +  # camellia is available in Nettle 2.1 and later. +  AC_CHECK_HEADERS(nettle/camellia.h nettle/md4.h nettle/sha3.h \ +  nettle/ripemd160.h nettle/gosthash94.h nettle/gcm.h)    AC_CHECK_FUNCS(nettle_md4_init)       AC_MSG_CHECKING([for idea.c])    # Have the patent-encumbered idea files been purged?    if test -f "$srcdir/idea.c" ; then    AC_MSG_RESULT([found])    AC_DEFINE([WITH_IDEA], 1, [idea.c available])    IDEA_OBJ=idea.o    else    AC_MSG_RESULT([no])