pike.git / src / post_modules / Nettle / configure.in

version» Context lines:

pike.git/src/post_modules/Nettle/configure.in:25:    [pike_cv_nettle_advapi32_CryptAcquireContext=yes],    [pike_cv_nettle_advapi32_CryptAcquireContext=no])    LIBS="$OLDLIBS"    ])    AC_MSG_RESULT($pike_cv_nettle_advapi32_CryptAcquireContext)    if test x"$pike_cv_nettle_advapi32_CryptAcquireContext" = xyes; then    LIBS="-ladvapi32 $LIBS"    fi    AC_CHECK_LIB(nettle, nettle_md5_init)    AC_CHECK_LIB(nettle, md5_init) +  AC_CHECK_LIB(hogweed, nettle_dsa_generate_keypair)       AC_SUBST(IDEA_OBJ)       if test "x$ac_cv_lib_nettle_nettle_md5_init" = "xyes" -o \    "x$ac_cv_lib_nettle_md5_init" = "xyes"; then    PIKE_FEATURE_OK(Nettle)       # md4 is available in later versions of nettle    # camellia is available in Nettle 2.1 and later.    AC_CHECK_HEADERS(nettle/camellia.h nettle/md4.h nettle/sha3.h)