pike.git / src / post_modules / Nettle / configure.in

version» Context lines:

pike.git/src/post_modules/Nettle/configure.in:1: - # $Id: configure.in,v 1.10 2004/02/06 15:55:01 nisse Exp $ + # $Id: configure.in,v 1.11 2004/02/06 16:01:16 nisse Exp $   AC_INIT(nettle.cmod)   AC_CONFIG_HEADER(nettle_config.h)      AC_SET_MAKE      AC_MODULE_INIT()      AC_CHECK_LIB(nettle, nettle_md5_init,,, -lgmp)    - if text x$ac_cv_lib_nettle_nettle_md5_init = xno ; then + if test x$ac_cv_lib_nettle_nettle_md5_init = xno ; then    AC_CHECK_LIB(nettle, md5_init,,, -lgmp)   fi      if test x$ac_cv_lib_nettle_nettle_md5_init = xyes ; then    PIKE_FEATURE_OK(Nettle)   elif x$ac_cv_lib_nettle_md5_init = xyes ; then    PIKE_FEATURE_OK(Nettle)   else    AC_MSG_WARN([The nettle library not found.   No crypto functions will be available.])