pike.git / src / run_autoconfig

version» Context lines:

pike.git/src/run_autoconfig:45:    done    return 1    )   }      # There are script wrappers for autoconf (e.g. in Debian) that tries   # to autodetect which autoconf version configure.in etc is written   # for. There are also configure.in scripts (e.g. in Pike) that tries   # to detect which autoconf they're running in. These tend to fool each   # other, so try to avoid the script wrappers. - if findprog autoconf2.50 && findprog autoheader2.50; then + if findprog autoconf-2.69 && findprog autoheader-2.69; then +  autoconf=autoconf-2.69 +  autoheader=autoheader-2.69 + elif findprog autoconf2.50 && findprog autoheader2.50; then    autoconf=autoconf2.50    autoheader=autoheader2.50   else    autoconf=autoconf    autoheader=autoheader   fi      ac_args="--localdir=$localdir"   ah_args=""